<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Cambridge Film Festival launches online A Film I Love series | Royston Crow</title>
<!-- archant brick -->
<meta name="description" content="Organisers of the Cambridge Film Festival are launching a year of UK-wide online film events, kicking off with Mark Kermode and Simon Mayo presenting movies as part of the &#39;A Film I Love...&#39; series.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/2894332/e5c940ea6d9a9373c6ebb0696efdd67a/royston-crow-home-page-favicon.ico" ><link rel="canonical" href="https://www.royston-crow.co.uk/things-to-do/cambridge-film-festival-at-home-events-6871852" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/royston-crow-1953126-20.css" rel="stylesheet" >
<meta name="title" content="Film festival launches online movie events" />
<meta property="og:url" content="https://www.royston-crow.co.uk/things-to-do/cambridge-film-festival-at-home-events-6871852" />
<meta property="og:image" content="https://www.royston-crow.co.uk/service/social-media-image/2894332/6873954/2/6217168-2/Booksmart%20Official%20Still%20(1).jpg" />
<meta property="og:description" content="
Organisers of the Cambridge Film Festival are launching a year of UK-wide online film events, kicking off with Mark Kermode and Simon..."/>
<meta property="article:section" content="Film"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Film festival launches online movie events" />
<meta property="article:author" content=" Alan Davies"/>
<meta property="article:published_time" content="2020-12-29T17:18:51"/>
<meta property="article:modified_time" content="2020-12-29T17:18:51"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Royston Crow"/>
<meta name="google-site-verification" content="EWlexHlUPzZcdi69vxkoP08djUvpnoCv2e1E-CqZBKA"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">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</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6871852');
googletag.pubads().setTargeting('topic', ['Film']);
var leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
const dfpAdCall = "/154725070/roystoncrow/things-to-do";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/roystoncrow/things-to-do',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/roystoncrow/things-to-do',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/roystoncrow/things-to-do',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/roystoncrow/things-to-do',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/roystoncrow/things-to-do',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/roystoncrow/things-to-do',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf473',
nq: 'Film festival launches online movie events, Film festival launches online movie events, Cambridge Film Festival launches online A Film I Love series, Things to do, Film'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf473',
nq: 'Film festival launches online movie events, Film festival launches online movie events, Cambridge Film Festival launches online A Film I Love series, Things to do, Film'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf473',
nq: 'Film festival launches online movie events, Film festival launches online movie events, Cambridge Film Festival launches online A Film I Love series, Things to do, Film'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf473',
nq: 'Film festival launches online movie events, Film festival launches online movie events, Cambridge Film Festival launches online A Film I Love series, Things to do, Film'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf473',
nq: 'Film festival launches online movie events, Film festival launches online movie events, Cambridge Film Festival launches online A Film I Love series, Things to do, Film'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf473',
nq: 'Film festival launches online movie events, Film festival launches online movie events, Cambridge Film Festival launches online A Film I Love series, Things to do, Film'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
// googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
// console.log('AD REFRESH CALLED FOR: %O', JSON.stringify(adInitialLoad.map(a => a.getSlotElementId())));
// console.log('ADS ARE STILL IN DEV, NOT CALLING REFRESH');
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Royston Crow",
"Id" : "RoystonCrow.c",
"Domain" : "https://www.royston-crow.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-12524755-11",
"NanoInteractive" : "5c0f7ba80ae899484b0cf473",
"OneTrustSiteId" : "c8610865-3b59-4e12-8b7b-1dfab8dab14e",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Film festival launches online movie events",
"Title" : "Film festival launches online movie events",
"Type" : "Article",
"Section" : "things-to-do",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6871852",
"Slug" : "film-festival-launches-online-movie-events",
"AuthorName" : "Alan Davies",
"AuthorEmail" : "alan.davies@whtimes.co.uk",
"Categories" : "Things to do",
"MainCategoryId" : "Things to do",
"Tags" : "Film",
"PublishDateEpoch" : 1609262331000,
"PublishDate" : "2020-12-29T17:18:51+0000",
"ModifiedDateEpoch" : 1609262331000,
"ModifiedDate" : "2020-12-29T17:18:51+0000",
"WordCount" : 802,
"Title" : "Film festival launches online movie events",
"SeoTitle" : "Cambridge Film Festival launches online A Film I Love series",
"Description" : "Organisers of the Cambridge Film Festival are launching a year of UK-wide online film events, kicking off with Mark Kermode and Simon Mayo presenting movies as part of the 'A Film I Love...' series.",
"CanonicalUrl" : "/things-to-do/cambridge-film-festival-at-home-events-6871852",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6873954/cf69530afdbc90e861b670ed8960b83b/booksmart-official-still-1--data.jpg"
},
"Omniture" : {
"Account" : "archantroystoncrow",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.royston-crow.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.royston-crow.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "Things to do",
"s_hier1" : "Things to do"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/roy" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/public-notices" ><span class="mdc-list-item__text">Public Notices</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/royston-crow" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/roystoncrow"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/roystoncrow"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Royston Crow" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/royston-crow/2894528" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/e-edition"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">E-Edition</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Royston Crow</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Film festival launches online movie events</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/alan-davies-3595568">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6757992/author_image_thumbnail/125/125/8054473c610d27e06f8f813a8ad8c010/Jm/thumbnail-img-2124.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Alan Davies
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://royston-crow.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6871852"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">5:18 PM December 29, 2020</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1609262331000 -->
<!-- updateDate?datetime?long: 1609262331000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Two girls sitting at table with a cake on it"
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6873954/landscape_ratio16x9/320/180/20b2e751dbecebd5f17af505d778d080/kY/booksmart-official-still-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6873954/landscape_ratio16x9/640/360/20b2e751dbecebd5f17af505d778d080/It/booksmart-official-still-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6873954/landscape_ratio16x9/1280/720/20b2e751dbecebd5f17af505d778d080/mW/booksmart-official-still-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6873954/landscape_ratio16x9/1920/1080/20b2e751dbecebd5f17af505d778d080/zT/booksmart-official-still-1-.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Film critic Anna Smith presents the wonderful Booksmart by Olivia Wilde as part of the ‘A Film I Love…’ series from Cambridge Film Festival at Home</span>
<span class="item-media__copyright">- Credit: Supplied by Cambridge Film Festival </span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Organisers of the Cambridge Film Festival are launching a year of UK-wide online film events.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Following the unprecedented success of 2020's online AMPLIFY! Film Festival, which reached audiences across the country, Cambridge Film Festival is set to launch a series of year-round online movies and film-related showcases. </p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>The Cambridge Film Festival at Home initiative, which is available to people throughout the UK, kicks off on Friday January 8 with some outstanding films as part of the ‘A Film I Love…’ series of popular 'Pay What You Can Afford' events.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="/resource/blob/6873940/a4fdc3bb8ba0de1ee4090228af3172b4/cff-at-home-logo-data.png"
alt="Cambridge Film Festival at Home logo"
class="cm-media cm-richtext-embedded__picture"
title="" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Cambridge Film Festival at Home</span>
<span class="item-media__copyright">- Credit: Cambridge Film Festival </span>
</p>
</div>
</div><p>Coming under the CFF at Home umbrella, A Film I Love… showcases special guests who choose, introduce, and talk about a film they love and why it means so much to them prior to the screening of the film. </p><p>Among the film experts presenting January's movies are special guests Mark Kermode and Simon Mayo.</p>
<p>Matthew Webb, executive director at Cambridge Film Trust, said: “We’re incredibly excited to have the opportunity to bring a series of fantastic films and film events to audiences in Cambridge and across the country, especially in these challenging times.</p><p>"We hope our wonderfully loyal film festival audience will love them, and that they will be a good build up to the 40th Cambridge Film Festival later in 2021.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Amadeus "
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6873956/landscape_ratio16x9/320/180/3f4bc8fd405fc14fce86bd3226f9fc93/PC/amadeus-3-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6873956/landscape_ratio16x9/640/360/3f4bc8fd405fc14fce86bd3226f9fc93/QT/amadeus-3-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6873956/landscape_ratio16x9/1280/720/3f4bc8fd405fc14fce86bd3226f9fc93/Rw/amadeus-3-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6873956/landscape_ratio16x9/1920/1080/3f4bc8fd405fc14fce86bd3226f9fc93/Fh/amadeus-3-.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Amadeus is the pick of radio presenter Simon Mayo</span>
<span class="item-media__copyright">- Credit: Supplied by Cambridge Film Festival </span>
</p>
</div>
</div>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/east-and-north-herts-nhs-trust-covid-figures-6873882">COVID-19 figures: East and North Herts NHS Trust &#39;stretched and challenged&#39;</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/police-scam-warning-after-herts-residents-phone-scam-6873442">£8,000 stolen after residents hit by scam calls before Christmas</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/herts-county-council-agrees-speed-strategy-6867754">If roads have &#39;wrong limits&#39; then they&#39;re &#39;ignored&#39; – county councillor claims while enacting new speed strategy </a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/sun-hill-wall-collapse-royston-6869252">Road closed after wall collapse </a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/stevenage-lister-hospital-maternity-unit-covid-restrictions-reduced-6873018">Changes to maternity unit visitor ban at Stevenage’s Lister Hospital mean partners can attend 12-week scans</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/advice-on-tier-4-for-royston-6861338">South Cambs residents can travel to Tier 4 to access supermarkets</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/royston-and-south-cambs-in-different-tiers-6854776">Royston and surrounding villages divided by COVID-19 tiers</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/hertfordshire-parents-charity-aims-to-improve-suicide-prevention-6864910">&#39;Every other call is from a parent desperate about their child&#39; - How bereaved Herts parents hope to overhaul suicide prevention in the UK</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/couple-marry-before-tier-four-6868874">Couple’s ‘mad panic’ to marry with just 12 hours notice</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/wonder-woman-1984-film-review-6873558">Wonder Woman 1984 &#39;is exactly the tonic we need&#39;</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_RoystonCrow" loading="lazy"></iframe> </div><p>“Kicking off with the online events that feature guests such as Mark Kermode and Simon Mayo, and then bringing hugely diverse screenings out of cinemas and into communities means we can reach out to everyone as there’s sure to be something they will enjoy.”</p><p>When the first lockdown was announced back in March 2020, the team behind Cambridge Film Festival feared the 40th edition of CFF would not go ahead.</p><p>They immediately got to work to save the festival and to ensure that film lovers would continue to have access to movies that were not available via other platforms.</p><p>First came a partnership with three other UK film Festivals to produce AMPLIFY!, a virtual film festival that ran throughout November 2020 and attracted an audience of over 15,000, not just from Cambridgeshire but across the UK.</p><p>Now they are launching CFF at Home, another new project that delivers a range of screenings and film events directly into people’s homes across the country throughout the year. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="/resource/blob/6873942/ea1e5e5543cdd72c6690e12df4067220/a-film-i-love-logo-data.png"
alt="A Film I Love logo"
class="cm-media cm-richtext-embedded__picture"
title="" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Cambridge Film Festival presents &#39;A Film I Love...&#39;</span>
<span class="item-media__copyright">- Credit: Cambridge Film Festival</span>
</p>
</div>
</div>
<p>As part of CFF at home, the online version of ‘A Film I Love…’ will see fortnightly premieres on the festival website <a href="https://www.cambridgefilmfestival.org.uk/" target="_blank" rel="nofollow">camfilmfest.com</a>.</p><p>Leading the line-up in January are three of the UK’s top film critics and broadcasters – Mark Kermode, Anna Smith and Simon Mayo.</p><p>Mark Kermode has selected a film that he confesses he does not understand at all, Andrew Kötting’s unexpectedly compelling <em>The Whalebone Box.</em></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="The Whalebone Box poster"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio4x5&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:5,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6874268/portrait_ratio4x5/320/400/60959b066363910483e180e055ba7fbd/uB/poster-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6874268/portrait_ratio4x5/640/800/60959b066363910483e180e055ba7fbd/hu/poster-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6874268/portrait_ratio4x5/1280/1600/60959b066363910483e180e055ba7fbd/jW/poster-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6874268/portrait_ratio4x5/1920/2400/60959b066363910483e180e055ba7fbd/bG/poster-1-.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Whalebone Box film poster</span>
<span class="item-media__copyright">- Credit: Supplied by Cambridge Film Festival</span>
</p>
</div>
</div><p>The film tells the story of three men who undertake a journey to return a box made of whalebone to the place where the whale was beached.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="/resource/blob/6874346/ae8f977ce4e17789aee89523fde8ec17/the-whalebone-box-still-2-data.jpg"
alt="The Whalebone Box "
class="cm-media cm-richtext-embedded__picture"
title="" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Mark Kermode has selected Andrew Kötting’s The Whalebone Box as his choice in the &#39;A Film I Love...&#39; series</span>
<span class="item-media__copyright">- Credit: Supplied by Cambridge Film Festival</span>
</p>
</div>
</div><p>Anna Smith, film critic and host of the Girls on Film podcast, will present the wonderful <em>Booksmart</em> by Olivia Wilde, a painful and hilarious comedy about being young.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="/resource/blob/6873962/038862d2fb26e1f29d36908cf622320b/poster-3--data.jpg"
alt="Booksmart film poster"
class="cm-media cm-richtext-embedded__picture"
title="" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Booksmart can be seen as part of the Cambridge Film Festival at Home initiative</span>
<span class="item-media__copyright">- Credit: Supplied by Cambridge Film Festival</span>
</p>
</div>
</div><p>Olivia Wilde’s directing debut follows one chaotic day in the lives of two very smart girls who intensely love each other as best friends.</p><p>This film is a sharp, very funny reboot of the classic coming-of-age buddy comedy.</p><p>Also confirmed for ‘A Film I Love…’ is BBC Radio 5Live and Scala Radio presenter Simon Mayo who, it turns out, really loves the three-hour epic<em> Amadeus</em>.</p><p><em>Amadeus,</em> coincidentally, had its UK premiere at Cambridge Film Festival back in 1984.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Film Amadeus forms part of the Cambridge Film Festival at Home&#39;s ‘A Film I Love…’ series"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6873960/landscape_ratio16x9/320/180/f273ee340b3094fe556ae16f4b00ea27/Nd/amadeus-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6873960/landscape_ratio16x9/640/360/f273ee340b3094fe556ae16f4b00ea27/wm/amadeus-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6873960/landscape_ratio16x9/1280/720/f273ee340b3094fe556ae16f4b00ea27/SP/amadeus-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6873960/landscape_ratio16x9/1920/1080/f273ee340b3094fe556ae16f4b00ea27/AY/amadeus-1-.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Movie Amadeus forms part of the Cambridge Film Festival at Home&#39;s ‘A Film I Love…’ series</span>
<span class="item-media__copyright">- Credit: Supplied by Cambridge Film Festival </span>
</p>
</div>
</div><p>This masterpiece of filmmaking tells the story of the consuming rivalry between Mozart and Salieri.</p><p>It is engaging, beautifully performed and staged, and packed with emotional power. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="/resource/blob/6873950/3d0e53ed77ef83f6eb2aa0f2f875ef9f/poster-2--data.jpg"
alt="Amadeus film poster"
class="cm-media cm-richtext-embedded__picture"
title="" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Radio presenter Simon Mayo&#39;s choice in the ‘A Film I Love…’ series is Amadeus</span>
<span class="item-media__copyright">- Credit: Supplied by Cambridge Film Festival</span>
</p>
</div>
</div><p>Later in the spring, further guests include <em>Radio Times</em> film editor Andrew Collins, <em>Empire</em> magazine writer Helen O'Hara and<em> The Observer </em>film critic Simran Hans. </p><p>Alongside ‘A Film I Love…’, CFF at Home includes two other key projects later in the year.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="/resource/blob/6873944/58674732a26286a3d377354a01f329b6/cff-in-your-community-logo-data.png"
alt="Cambridge Film Festival &#39;In Your Community&#39; logo"
class="cm-media cm-richtext-embedded__picture"
title="" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Cambridge Film Festival</span>
<span class="item-media__copyright">- Credit: Cambridge Film Festival</span>
</p>
</div>
</div><p>Cambridge Film Festival In Your Community is a partnership with Cambridge City Council to present free film screenings in communities across north Cambridge, alongside a training scheme to develop the skills necessary for young people across Cambridge to deliver film events themselves in their own communities.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="/resource/blob/6874260/b5b0d9f003c48d81a797cdd1f85c1288/cff-youth-lab-logo-data.png"
alt="CFF Youth Lab Logo"
class="cm-media cm-richtext-embedded__picture"
title="" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
CFF Youth Lab </span>
<span class="item-media__copyright">- Credit: Cambridge Film Festival</span>
</p>
</div>
</div><p>CFF Youth Lab, which launched in 2019 and is being expanded, is an exciting film education initiative focusing on young people’s film evaluation and criticism skills as well as encouraging communication and team working.</p><p>Open to anyone aged 16 to 24, the CFF Youth Lab gives participants unrivalled access to filmmakers and industry professionals through workshops, talks, and discussion groups.</p><p>It also places them at the heart of CFF’s awards process through the new Young People’s Film Award.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="/resource/blob/6874348/cbac74e046ccf4a371f4b691ee5ede75/young-peoples-jury-39th-cambridge-film-festival-2-data.jpg"
alt="The Young People&#39;s Jury at the 39th Cambridge Film Festival "
class="cm-media cm-richtext-embedded__picture"
title="" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Young People&#39;s Jury at the 39th Cambridge Film Festival </span>
<span class="item-media__copyright">- Credit: Supplied by Cambridge Film Festival </span>
</p>
</div>
</div><p>CFF at Home is made possible by BFI’s Film Audience Network, with the support of The National Lottery.</p><ul class="rte--list"><li><strong>Full information about all aspects of CFF at Home can be found at <a href="https://www.cambridgefilmfestival.org.uk/" target="_blank" rel="nofollow">camfilmfest.com</a></strong></li></ul><p><br/></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/film">Film</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/cambridge-news">Cambridge News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=bkVn32BuhoxzTDi3WqbEcnRb"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=bkVn32BuhoxzTDi3WqbEcnRb";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/south-cambs-to-enter-tier-4-6868150" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6868158/landscape_ratio16x9/320/180/3422203691ab088a55795d5c8376aada/uh/matt-hancock.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6868158/landscape_ratio16x9/640/360/3422203691ab088a55795d5c8376aada/rC/matt-hancock.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6868158/landscape_ratio16x9/1280/720/3422203691ab088a55795d5c8376aada/mX/matt-hancock.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6868158/landscape_ratio16x9/1920/1080/3422203691ab088a55795d5c8376aada/Uw/matt-hancock.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6868158/portrait_ratio1x1/100/100/df3c57e4eab13783bcb308b605f1c3fa/Tq/matt-hancock.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6868158/portrait_ratio1x1/320/320/df3c57e4eab13783bcb308b605f1c3fa/hm/matt-hancock.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6868158/portrait_ratio1x1/640/640/df3c57e4eab13783bcb308b605f1c3fa/sP/matt-hancock.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6868158/portrait_ratio1x1/1280/1280/df3c57e4eab13783bcb308b605f1c3fa/dc/matt-hancock.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Cambridgeshire </span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">South Cambridgeshire to join Herts neighbours in Tier 4</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Maya Derrick</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6861600/author_image_thumbnail/125/125/a7cf277e7d090b680fc353015f0e3aa4/pm/67f90cdb-72cc-4448-ae97-8e633d19f4ea.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/royston-reindeer-trail-winner-6867134" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6867336/landscape_ratio16x9/320/180/dd6ad44ea87073418710fa780f07a8ca/zh/emily-bischoff-winner-1-.png&quot;,&quot;640&quot;:&quot;/resource/image/6867336/landscape_ratio16x9/640/360/dd6ad44ea87073418710fa780f07a8ca/MS/emily-bischoff-winner-1-.png&quot;,&quot;1280&quot;:&quot;/resource/image/6867336/landscape_ratio16x9/1280/720/dd6ad44ea87073418710fa780f07a8ca/Az/emily-bischoff-winner-1-.png&quot;,&quot;1920&quot;:&quot;/resource/image/6867336/landscape_ratio16x9/1920/1080/dd6ad44ea87073418710fa780f07a8ca/CM/emily-bischoff-winner-1-.png&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6867336/portrait_ratio1x1/100/100/16629ca7366fdc9dc6551984f1439c78/NN/emily-bischoff-winner-1-.png&quot;,&quot;320&quot;:&quot;/resource/image/6867336/portrait_ratio1x1/320/320/16629ca7366fdc9dc6551984f1439c78/oF/emily-bischoff-winner-1-.png&quot;,&quot;640&quot;:&quot;/resource/image/6867336/portrait_ratio1x1/640/640/16629ca7366fdc9dc6551984f1439c78/GS/emily-bischoff-winner-1-.png&quot;,&quot;1280&quot;:&quot;/resource/image/6867336/portrait_ratio1x1/1280/1280/16629ca7366fdc9dc6551984f1439c78/JH/emily-bischoff-winner-1-.png&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Reindeer Trail brings Christmas joy in &#39;nick of time&#39; before Tier 4...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Anne Suslak</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6853710/author_image_thumbnail/125/125/9a81e968cb6c08dcd2899b3a1598de5f/Ku/anne-with-notebook.png" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/north-easts-herts-mp-responds-to-tier-4-6861648" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6862004/landscape_ratio16x9/320/180/f232debf3fa93a064c5537453281ae05/Vx/oliver-heald.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6862004/landscape_ratio16x9/640/360/f232debf3fa93a064c5537453281ae05/YK/oliver-heald.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6862004/landscape_ratio16x9/1280/720/f232debf3fa93a064c5537453281ae05/rf/oliver-heald.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6862004/landscape_ratio16x9/1920/1080/f232debf3fa93a064c5537453281ae05/zw/oliver-heald.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6862004/portrait_ratio1x1/100/100/18168141b7fcbcc5287bb5dc9928ef8c/he/oliver-heald.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6862004/portrait_ratio1x1/320/320/18168141b7fcbcc5287bb5dc9928ef8c/Qm/oliver-heald.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6862004/portrait_ratio1x1/640/640/18168141b7fcbcc5287bb5dc9928ef8c/Yb/oliver-heald.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6862004/portrait_ratio1x1/1280/1280/18168141b7fcbcc5287bb5dc9928ef8c/rQ/oliver-heald.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Oliver Heald</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">MP opposes Tier 4 designation for North East Herts</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Anne Suslak</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6853710/author_image_thumbnail/125/125/9a81e968cb6c08dcd2899b3a1598de5f/Ku/anne-with-notebook.png" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/education/king-james-students-fundraise-for-africa-trip-6864790" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6864964/landscape_ratio16x9/320/180/6802de9b2b1c2f07631f4dbf2ad588e5/mt/kjar-malawi-zoom.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6864964/landscape_ratio16x9/640/360/6802de9b2b1c2f07631f4dbf2ad588e5/bO/kjar-malawi-zoom.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6864964/landscape_ratio16x9/1280/720/6802de9b2b1c2f07631f4dbf2ad588e5/OT/kjar-malawi-zoom.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6864964/landscape_ratio16x9/1920/1080/6802de9b2b1c2f07631f4dbf2ad588e5/nw/kjar-malawi-zoom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6864964/portrait_ratio1x1/100/100/80e5c396b93fd9f71e28f444d302b981/bB/kjar-malawi-zoom.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6864964/portrait_ratio1x1/320/320/80e5c396b93fd9f71e28f444d302b981/dt/kjar-malawi-zoom.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6864964/portrait_ratio1x1/640/640/80e5c396b93fd9f71e28f444d302b981/ae/kjar-malawi-zoom.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6864964/portrait_ratio1x1/1280/1280/80e5c396b93fd9f71e28f444d302b981/gH/kjar-malawi-zoom.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Hard work pays off as KJAR students fundraise for Malawi trip</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Bianca Wild</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "royston-crow";
// Unique Article Identifier
var disqus_identifier = "6871852";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-royston-crow"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/royston-crow" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/roystoncrow" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/roystoncrow" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2020 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
